Aktualizace WordPress 2.6.5

Wordpress Dnes byla uvolněna aktualizována verze CMS WordPress verze 2.6.5. Upgrade obsahuje fix jedné bezpečnostní zranitelnosti a opravu třech chyb. Aktualizace je doporučena. Na chybu již existuje XSS exploit (autorem je Jeremias Reith) a postihuje pouze IP-based virtual servers běžíci na Apache 2.x. Tato chyba je odstranitelná náhradou souborů  wp-includes/feed.php a wp-includes/version.php z balíčku 2.6.5.

Aktualizace WordPress 2.6.3

Wordpress Měsíc po vydání aktualizované verze CMS WordPress 2.6.2 vychází aktualizace v podobě verze WordPress 2.6.3. Byla oznámena zranitelnost v knihovně Snoopy. WordPress používá Snoopy pro nahrání feedů které se zobrazují v Dashboard (česky překlad ve WordPress = Nástěnka). Záplata byla vydán i přesto, že se nejedná o vážnou bezpečnostní chybu.

Hack-a-Day prodělává mod

Jsem po pár dnech zase na chvíli doma a mám čas omkrnout novinky na těch pár stránkách na které celkem pravidelně chodím. Na Hack-a-Day jsou každý den nové super projekty, ale ty poslední zatím ještě nikdo neviděl. Server Hack-a-Day je totiž už od pondělí mimo provoz. Příčinou je přesun z redakčního systému Blogsmith na stále populárnější